Browse Source

Upgrade dependencies

master
aeris 1 month ago
parent
commit
81c040a219
1 changed files with 3 additions and 3 deletions
  1. 3
    3
      cryptcheck.gemspec

+ 3
- 3
cryptcheck.gemspec View File

@@ -26,9 +26,9 @@ Gem::Specification.new do |spec|
# spec.test_files = spec.files.grep(%r{^spec/})
spec.require_paths = %w(lib)

spec.add_development_dependency 'bundler', '~> 1.9', '>= 1.9.8'
spec.add_development_dependency 'rake', '~> 11.2', '>= 11.2.2'
spec.add_development_dependency 'rspec', '~> 3.2', '>= 3.2.0'
spec.add_development_dependency 'bundler'
spec.add_development_dependency 'rake'
spec.add_development_dependency 'rspec'

spec.add_dependency 'httparty'
spec.add_dependency 'nokogiri'

Loading…
Cancel
Save