Bläddra i källkod

Bump version

tags/v0.1.2
aeris 2 år sedan
förälder
incheckning
40ed5f4414
2 ändrade filer med 10 tillägg och 10 borttagningar
  1. 9
    9
      cross-post.gemspec
  2. 1
    1
      lib/cross-post/version.rb

+ 9
- 9
cross-post.gemspec Visa fil

@@ -8,7 +8,7 @@ Gem::Specification.new do |spec|
spec.version = CrossPost::VERSION
spec.authors = ['aeris']
spec.email = ['aeris@imirhil.fr']
spec.summary = "Cross post to Mastodon and Twitter"
spec.summary = 'Cross post to Mastodon and Twitter'
spec.homepage = 'https://git.imirhil.fr/aeris/cross-post/'
spec.license = 'AGPL-3.0+'

@@ -16,13 +16,13 @@ Gem::Specification.new do |spec|
spec.executables = spec.files.grep(%r{^bin/}) { |f| File.basename f }
spec.test_files = spec.files.grep %r{^(test|spec|features)/}

spec.add_development_dependency 'bundler', '~> 1.15.4'
spec.add_development_dependency 'bundler', '~> 1.15', '>= 1.15.4'

spec.add_dependency 'twitter', '~> 6.1.0'
spec.add_dependency 'mastodon-api', '~> 1.1.0'
spec.add_dependency 'twitter-text', '~> 1.14.7'
spec.add_dependency 'oauth', '~> 0.5.3'
spec.add_dependency 'oauth2', '~> 1.4.0'
spec.add_dependency 'launchy', '~> 2.4.3'
spec.add_dependency 'sanitize', '~> 4.5.0'
spec.add_dependency 'twitter', '~> 6.1', '>= 6.1.0'
spec.add_dependency 'mastodon-api', '~> 1.1', '>= 1.1.0'
spec.add_dependency 'twitter-text', '~> 1.14', '>= 1.14.7'
spec.add_dependency 'oauth', '~> 0.5', '>= 0.5.3'
spec.add_dependency 'oauth2', '~> 1.4', '>= 1.4.0'
spec.add_dependency 'launchy', '~> 2.4', '>= 2.4.3'
spec.add_dependency 'sanitize', '~> 4.5', '>= 4.5.0'
end

+ 1
- 1
lib/cross-post/version.rb Visa fil

@@ -1,3 +1,3 @@
class CrossPost
VERSION = '0.1.1'.freeze
VERSION = '0.1.2'.freeze
end

Laddar…
Avbryt
Spara